
<!DOCTYPE html>
<html lang="en-US">
    <head>
                <meta http-equiv="Content-Type" content="text/html" charset="utf-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        <!-- Google API -->
        <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD2Qbq-ETUFNwB5E0v5HwD3_LJsyufYpvI&libraries=places&language=en-EN"></script>

        <title>Commentary Podcast: Coronavirus and Democratic Voters</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Commentary podcast on the president’s unsatisfying speech addressing the coronavirus outbreak and Democratic voting patterns."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commentary Podcast: Coronavirus and Democratic Voters" />
<meta property="og:description" content="The Commentary podcast on the president’s unsatisfying speech addressing the coronavirus outbreak and Democratic voting patterns." />
<meta property="og:url" content="https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/" />
<meta property="og:site_name" content="Commentary" />
<meta property="article:publisher" content="https://www.facebook.com/commentarymagazine" />
<meta property="article:tag" content="2020 democratic primary" />
<meta property="article:tag" content="commentary podcast" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2020-03-12T16:31:33+00:00" />
<meta property="article:modified_time" content="2020-03-12T16:39:54+00:00" />
<meta property="og:updated_time" content="2020-03-12T16:39:54+00:00" />
<meta property="fb:app_id" content="123435527761686" />
<meta property="og:image" content="https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" />
<meta property="og:image:secure_url" content="https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Commentary podcast on the president’s unsatisfying speech addressing the coronavirus outbreak and Democratic voting patterns." />
<meta name="twitter:title" content="Commentary Podcast: Coronavirus and Democratic Voters" />
<meta name="twitter:site" content="@Commentary" />
<meta name="twitter:image" content="https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" />
<meta name="twitter:creator" content="@noahcrothman" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.commentarymagazine.com/#organization","name":"Commentary, Inc.","url":"https://www.commentarymagazine.com/","sameAs":["https://www.facebook.com/commentarymagazine","https://twitter.com/Commentary"],"logo":{"@type":"ImageObject","@id":"https://www.commentarymagazine.com/#logo","inLanguage":"en-US","url":"https://www.commentarymagazine.com/wp-content/uploads/2015/07/commentary_logo_large.svg","caption":"Commentary, Inc."},"image":{"@id":"https://www.commentarymagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.commentarymagazine.com/#website","url":"https://www.commentarymagazine.com/","name":"Commentary","inLanguage":"en-US","description":"A Magazine of Significant Thought and Opinion","publisher":{"@id":"https://www.commentarymagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.commentarymagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#primaryimage","inLanguage":"en-US","url":"https://www.commentarymagazine.com/wp-content/uploads/2018/09/commentary_podcast_logo.svg","caption":"Commentary logo with podcast headphones"},{"@type":"WebPage","@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#webpage","url":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/","name":"Commentary Podcast: Coronavirus and Democratic Voters","isPartOf":{"@id":"https://www.commentarymagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#primaryimage"},"datePublished":"2020-03-12T16:31:33+00:00","dateModified":"2020-03-12T16:39:54+00:00","description":"The Commentary podcast on the president\u2019s unsatisfying speech addressing the coronavirus outbreak and Democratic voting patterns."},{"@type":"Article","@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#article","isPartOf":{"@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#webpage"},"author":{"@id":"https://www.commentarymagazine.com/#/schema/person/bc653241dfcf48e51abfc7c0c3abb7ba"},"headline":"An Abundance of Caution and an Incautious President","datePublished":"2020-03-12T16:31:33+00:00","dateModified":"2020-03-12T16:39:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#webpage"},"publisher":{"@id":"https://www.commentarymagazine.com/#organization"},"image":{"@id":"https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/#primaryimage"},"keywords":"2020 democratic primary,commentary podcast,coronavirus,covid-19","articleSection":"Podcasts","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.commentarymagazine.com/#/schema/person/bc653241dfcf48e51abfc7c0c3abb7ba","name":"Noah Rothman","image":{"@type":"ImageObject","@id":"https://www.commentarymagazine.com/#authorlogo","inLanguage":"en-US","url":"https://www.commentarymagazine.com/wp-content/uploads/2015/07/Noah_Rothman.jpg","caption":"Noah Rothman"},"description":"Noah Rothman is the Associate Editor of <em>Commentary</em> and the author of\u00a0<em><a href=\"http://bit.ly/NoahRothman\">Unjust: Social Justice and the Unmaking of America</a></em>.","sameAs":["https://twitter.com/noahcrothman"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//app.convertful.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Commentary &raquo; Feed" href="https://www.commentarymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commentary &raquo; Comments Feed" href="https://www.commentarymagazine.com/comments/feed/" />
<!-- Twitter meta tags are defined in function file  --><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="https://www.commentarymagazine.com" />
<meta name="twitter:title" content="An Abundance of Caution and an Incautious President" />
<meta name="twitter:description" content="..." />
<meta name="twitter:image" content="https://www.commentarymagazine.com/wp-content/uploads/2018/09/commentary_podcast_logo.svg" />
<link rel="Shortcut Icon" type="image/png" href="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/favicon.png" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commentarymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.commentarymagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-wc-css'  href='https://www.commentarymagazine.com/wp-content/mu-plugins/commentary-woocommerce/inc/css/cmm-wc.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/css/901.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/css/453.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm_gift_css-css'  href='https://www.commentarymagazine.com/wp-content/plugins/commentary-subscriptions-gift-woo/css/cmm-gift.css' type='text/css' media='all' />
<link rel='stylesheet' id='dg-locker-css'  href='https://www.commentarymagazine.com/wp-content/plugins/dg-locker/public/css/dg-locker-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/erk8dkq.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-theme-css'  href='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-woocommerce-css'  href='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_vendors-css'  href='https://www.commentarymagazine.com/wp-content/themes/authentic/css/vendors.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_styles-css'  href='https://www.commentarymagazine.com/wp-content/themes/authentic/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_wc-css'  href='https://www.commentarymagazine.com/wp-content/themes/authentic/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-csco_theme_mod-css'  href='https://www.commentarymagazine.com/wp-content/themes/authentic/framework/includes/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-csco_theme_mod-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.commentarymagazine.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script src="https://www.commentarymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/550.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/818.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/383.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/commentary-subscriptions-gift-woo/js/cmm-gifts.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/dg-locker/public/js/dg-locker-public.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/useinfluence/public/js/useinfluence-public.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcch = {"ajaxUrl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","currentUrl":"https:\/\/www.commentarymagazine.com\/noah-rothman\/commentary-podcast-abundance-of-caution-and-an-incautious-president\/?utm_medium=push_notificaions&utm_source=onesignal&utm_campaign=automated"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce-customer-history/assets/js/tracking.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.commentarymagazine.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/863/197/917/310/439.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/995/public/assets/js/advanced.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/862/public/assets/js/627.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/863/197/527/310/483.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/863/assets/584.js" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://www.commentarymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commentarymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commentarymagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.commentarymagazine.com/?p=2788231' />
<link rel="alternate" type="application/json+oembed" href="https://www.commentarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fcommentary-podcast-abundance-of-caution-and-an-incautious-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commentarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fcommentary-podcast-abundance-of-caution-and-an-incautious-president%2F&#038;format=xml" />

	<script src='https://cdn.useinfluence.co/static/influence-analytics.js?trackingId=INF-sqgzijyrcgttm' defer> </script>
		<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.commentarymagazine.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.commentarymagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f5cada26-e1fb-49a7-8908-83844488c8dd';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.commentarymagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script data-ad-client="ca-pub-7733263281058239" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<!-- Facebook Pixel Code -->
		<script>
						var fbq_calls = [],
				fbq = function() {
					console.log( 'fbq: ', arguments[0], arguments[1], arguments[2] );
					fbq_calls.push( arguments );
				};
			
			var aepc_pixel = {"pixel_id":"1054437401363306","user":[],"enable_advanced_events":"yes","fire_delay":"30","enable_viewcontent":"yes","enable_addtocart":"yes","enable_addtowishlist":"no","enable_initiatecheckout":"yes","enable_addpaymentinfo":"yes","enable_purchase":"yes","allowed_params":{"AddToCart":["value","currency","content_category","content_name","content_type","content_ids"],"AddToWishlist":["value","currency","content_category","content_name","content_type","content_ids"]}},
				aepc_pixel_args = {"utm_medium":"push_notificaions","utm_source":"onesignal","utm_campaign":"automated"},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
				<!-- End Facebook Pixel Code -->
		
        <link href="https://fonts.googleapis.com/css?family=Montserrat:600" rel="stylesheet">

        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-525474-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());
            gtag('config', 'UA-525474-1');
        </script>

        <!-- ManyChat -->
<script src="//widget.manychat.com/30719304648.js" async="async"></script>
		 <!--  end ManyChat script -->
		
        <script type="text/javascript">
            (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65159;
            _sf_async_config.domain = 'commentarymagazine.com';
            _sf_async_config.useCanonical = true;
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';;
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
            })();
        </script>

                <style>
            blockquote,
            blockquote p {
                font-family: Miller;
                font-size: 1.2rem;
                letter-spacing: 0rem;
                text-transform: none;
                font-weight: 400;
                font-style: normal;
            }
        </style>

            </head>

    <body class="post-template-default single single-post postid-2788231 single-format-standard theme-authentic wc-braintree-body woocommerce-no-js header-enabled layout-sidebar layout-sidebar-right page-header-simple pin-it-enabled lightbox-enabled parallax-enabled sticky-sidebar-enabled lazy-load-enabled navbar-scroll-enabled">
        <div class="cm-modal-window login-modal-window" data-id="modal-login" id="loginModal">
          <div class="overlay"></div>
          <div class="login-box-wrap">
            <div class="login-box">
                <div class="login-box-header">
                  <div class="icon-close close-modal">
                    <span>Close</span><i></i>
                  </div>
                </div>
                <div class="login-box-container">
                    <h4>Login</h4>
                    <p>Access your <i>Commentary</i> account.</p>
                    <!-- Login form -->
                    <form action="https://www.commentarymagazine.com/cmm-login/" method="POST" id="loginForm">
                      <div class="login-form-row">
                        <label for='log'>Email address</label>
                        <input type="email" name="log" id="log" class="form-controll" placeholder="Username or Email" required>
                      </div>

                      <div class="login-form-row">
                        <label for='pwd'>Password</label>
                        <input type="password" name="pwd" id="pwd" class="form-controll" placeholder="Password" required>
                      </div>

                      <div class="login-form-row login-form-row-remember">
                        <input name="rememberme" class="remember-checkbox" id="rememberme" type="checkbox" checked="checked" value="forever">
                        <label for="rememberme" class="vw-login-form-remember"><span>Remember me</span></label>
                      </div>

                      <input type="hidden" name="redirect_to" value="'https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/" />

                      <div class="login-form-row login-form-row-action">
                        <button name="wp-submit" id="wp-submit" class="cm-button cm-button-primary">
                          <span>Login</span>
                        </button>
                      </div>

                      <div class="login-form-row login-form-row-action">
                        <a id="lost-pass" href="javascript:;" class='lost-href'>Forgot your password?</a>
                      </div>
                    </form>

                    <!-- Resset password form -->
                    <div class="woocommerce-notices-wrapper"></div>                        <form id="resetPassForm" method="post" class="woocommerce-ResetPassword lost_reset_password hidden">
                          <p>Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</p>

                          <div class="login-form-row">
                            <label for="user_login">Username or email</label>
                            <input class="woocommerce-Input woocommerce-Input--text input-text" placeholder="Username or Email" type="text" name="user_login" id="user_login" autocomplete="off" required>
                          </div>

                                                    <input type="hidden" id="_wpnonce" name="_wpnonce" value="b67b4a86a3" /><input type="hidden" name="_wp_http_referer" value="/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/?utm_medium=push_notificaions&amp;utm_source=onesignal&amp;utm_campaign=automated" />
                          <div class="login-form-row login-form-row-action">
                            <input type="hidden" name="wc_reset_password" value="true" />
                            <button  name="wp-submit" class="cm-button cm-button-primary"><span>Reset password</span></button>
                          </div>

                          <div class="login-form-row login-form-row-action">
                            <a href="javascript:;" id="go-back" class="lost-href">Go back</a>
                          </div>
                        </form>
                                    </div>
            </div>
          </div>
        </div>

        <div class="cm-offcanvas cm-modal-window" data-id="mobile-nav">
	<div class="overlay"></div>
	<div class="cm-offcanvas-container">
		<div class="cm-offcanvas-container-inner">
		<ul id="menu-main-menu" class="mobile-nav"><li id="menu-item-2494524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentarymagazine.com/">Home</a></li>
<li id="menu-item-2026818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentarymagazine.com/contact/">Contact</a></li>
<li id="menu-item-805892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentarymagazine.com/issues/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-2504303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2504303"><a href="https://www.commentarymagazine.com/issues/february-2020/">February 2020</a></li>
</ul>
</li>
<li id="menu-item-2313118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313118"><a href="https://www.commentarymagazine.com/donate/">Donate</a></li>
<li id="menu-item-2494320" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-2494320"><a href="https://www.commentarymagazine.com/subscribe/">Subscribe</a></li>
</ul>			<div class="cm-offcanvas-search">
		 		<a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
			</div>
			<div class="cm-offcanvas-actions">
							<a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
							</div>
		</div>
	</div>
</div>
        <div id="page" class="site">

            
            <div class="site-inner">

                
                <header id="masthead" class="site-header" role="banner">
                  <div class="header">
                    <div class="container-outer">
                      <div class="container-inner">

                                                <div class="cm-head-top">

                          <div class="cm-head-top-sticky-logo">
                            <a href="https://www.commentarymagazine.com">
                              <img src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine">
                            </a>
                          </div>

                          <div class="cm-head-top-menu">
                            <nav class="navbar">
                            <ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentarymagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentarymagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentarymagazine.com/issues/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313118"><a href="https://www.commentarymagazine.com/donate/">Donate</a></li>
<li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-2494320"><a href="https://www.commentarymagazine.com/subscribe/">Subscribe</a></li>
</ul>                            </nav>
                          </div>

                          <div class="cm-head-top-actions">
                            <div class="cm-action-item cm-action-item-search">
                              <a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
                            </div>
                            <div class="cm-action-item cm-action-item-actions">
                                                          <a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
                                                          </div>
                            <div class="cm-action-item cm-action-item-hamburger">
                              <button class="openModal mobile-sandwich" abindex="0" type="button" role="button" data-target="mobile-nav">
                                <span class="sandwich">
                                  <span class="sandwich-inner"></span>
                                </span>
                              </button>
                            </div>
                          </div>
                        </div>

                                                <div class="cm-head-bot">
                          <div class="cm-head-bot-inner">
                            <div class="cm-head-bot-brand">
                              <a href="https://www.commentarymagazine.com" class="site-logo">
                                                              <img class="logo-image" src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine">
                                                              </a>
                            </div>
                            <div class="cm-head-bot-tagline">
                              <p>The monthly magazine of opinion. <a href="https://www.commentarymagazine.com/subscribe">Subscribe</a></p>
                            </div>
                          </div>
                        </div>

                      </div>
                    </div>
                  </div>

                                                      
                </header>

                
                
                <div class="site-content">

                    
                        
                              <div class="cm-single cm-single-article infinite-container cm-single-article-podcast">
    <article class="cm-single-article-wrap single-item post-2788231 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-2020-democratic-primary tag-commentary-podcast tag-coronavirus tag-covid-19" role="article" data-post-url="https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
      <div class="container-outer">
  <div class="container-inner">

      <header class="cm-single-article-head" role="banner">
        <div class="cm-single-article-head-half cm-single-article-head-half--left">
          <div class="cm-single-article-head-flex">
            <div class="cm-single-article-head-meta">
                            <span class="cm-single-article-head-meta-date"><time datetime="03-12-20">March 12, 2020</time></span>
                                          <a href="https://www.commentarymagazine.com/category/podcast/">
                <span class="cm-single-article-head-meta-tag">Podcasts</span>
              </a>
                          </div>
                        <div class="cm-single-article-head-embed">
                          </div>
                      </div>
        </div>
        <div class="cm-single-article-head-half cm-single-article-head-half--right">
                          <figure class="cm-single-article-image has-filter">
              <img src="https://www.commentarymagazine.com/wp-content/uploads/2018/09/commentary_podcast_logo.svg" class="img-responsive wp-post-image" alt="Commentary logo with podcast headphones" />                                  </figure>
        </div>

        <div class="cm-single-article-head-main">
          <div class="cm-single-article-title">
            <h1 class="cm-single-article-title-text entry-title">An Abundance of Caution and an Incautious President</h1>
          </div>
          
          <div class="cm-single-article-author">
            <span class="cm-single-article-author-by">by </span><span class="cm-single-article-author-name"><a href="https://www.commentarymagazine.com/author/noah-rothman/">Noah Rothman</a></span>
          </div>

        </div>

      </header>

      <section class="cm-single-article-body">
        <div class="cm-single-article-main">
          <div class="cm-single-article-main-content">
            <div class="entry-content"><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/775022329&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe><p>The <em>COMMENTARY</em> podcast brought to you by the miracle of Skype out of an abundance of caution, which seems to be the phrase of the day. As Coronavirus grinds American economic and social activity to a halt, the president tries to calm the waters and fails in spectacular fashion. Also, Democratic voting patterns suggest an uphill battle for the president in November.</p><p>Don&rsquo;t forget to subscribe to our podcast on&nbsp;<a href="https://itunes.apple.com/us/podcast/commentary-magazine-podcast/id1081967784?mt=2">iTunes</a>,&nbsp;<a href="https://soundcloud.com/commentarymagazine">SoundCloud</a>, and&nbsp;<a href="https://www.stitcher.com/podcast/ricochet/the-commentary-magazine-podcast">Stitcher</a>.</p></p>
<div class="conv-place conv-place_after_post"></div></div>
                        <div class="cm-single-article-author-info">
                                                          <div class="cm-single-article-author-info-bio">Noah Rothman is the Associate Editor of <em>Commentary</em> and the author of <em><a href="http://bit.ly/NoahRothman">Unjust: Social Justice and the Unmaking of America</a></em>.</div>
            </div>
                        <div class="cm-single-article-mobile-actions">
            <div class="item item-link left-facebook bsb-link"
  		 data-link="https://www.facebook.com/sharer.php?u=https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-facebook bsb-icon"></i>
  	</div>
  	<div class="item item-link left-twitter bsb-link"
  		 data-link="https://twitter.com/share?text=An Abundance of Caution and an Incautious President - by Noah Rothman  &url=https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-twitter"></i>
  	</div>
  	<div class="item item-link left-mail bsb-link"
  	     data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-mail"></i>
  	</div>
            </div>
          </div>
          <div class="cm-single-article-main-sidebar">
            
<div class="cm-single-article-main-sidebar-sticky">

  <div class="cm-single-article-main-sidebar-actions">
    <div class="item item-link left-facebook bsb-link"
  		 data-link="https://www.facebook.com/sharer.php?u=https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-facebook bsb-icon"></i>
  	</div>
  	<div class="item item-link left-twitter bsb-link"
  		 data-link="https://twitter.com/share?text=An Abundance of Caution and an Incautious President - by Noah Rothman  &url=https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-twitter"></i>
  	</div>
  	<div class="item item-link left-mail bsb-link"
  	     data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
  		<i class="bsb-icon icon icon-mail"></i>
  	</div>
  	<div class="item left-print bsb-link cm-single-action-print">
  		<i class="fa fa-print"></i>
  	</div>
    <div class="item item-link left-letter bsb-link">
  		<a href="mailto:service@commentarymagazine.com?subject=An Abundance of Caution and an Incautious President"><i class="bsb-icon fa fa-pencil"></i><span class="item-tooltip">Letter</span></a>
  	</div>
  </div>

  <div class="cm-single-article-main-sidebar-adjustments bsb-link">
    <span class="sm_plus">+</span>
    <span class="sm_aa">
  		<span class='sm_A'>A</span>
      <span class="big_A">A</span>
    </span>
		<span class="sm_minus">-</span>
  </div>

</div>
          </div>
        </div>
      </section>
            <aside class="cm-sidebar cm-single-article-sidebar" role="complementary" data-content-length="465">
              <section class="cm-sidebar-widget cm-sidebar-widget--trending">
          <div class="cm-mobile-widget cm-mobile-widget--trending" data-widget-id="widget-1">
            <h2 class="cm-sidebar-widget-title cm-sidebar-widget-title--special">
              <span>Trending Now</span>
            </h2>
            <div class="cm-sidebar-widget-body">
            
              <article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
                <div class="cm-post-image">
                  <div class="cm-post-image-box">
                    <a href="https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">
                    <img src="https://www.commentarymagazine.com/wp-content/uploads/2018/09/commentary_podcast_logo.svg" class="img-responsive wp-post-image" alt="Commentary logo with podcast headphones" />                    </a>
                  </div>
                </div>
                <div class="cm-post-body">
                  <h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/commentary-podcast-abundance-of-caution-and-an-incautious-president/">An Abundance of Caution and an Incautious President</a></h1>
                </div>
              </article>

            
              <article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
                <div class="cm-post-image">
                  <div class="cm-post-image-box">
                    <a href="https://www.commentarymagazine.com/christine-rosen/finding-community-from-a-distance/">
                    <img width="750" height="375" src="https://www.commentarymagazine.com/wp-content/uploads/2020/03/coronavirus-1.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.commentarymagazine.com/wp-content/uploads/2020/03/coronavirus-1.jpg 750w, https://www.commentarymagazine.com/wp-content/uploads/2020/03/coronavirus-1-300x150.jpg 300w, https://www.commentarymagazine.com/wp-content/uploads/2020/03/coronavirus-1-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" />                    </a>
                  </div>
                </div>
                <div class="cm-post-body">
                  <h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/christine-rosen/finding-community-from-a-distance/">Finding Community from a Distance</a></h1>
                </div>
              </article>

                        </div>
          </div>
        </section>
                <section class="cm-sidebar-widget cm-sidebar-widget--promotional" rel="nofollow">
          <div class="cm-sidebar-widget-container">

            <div class="cm-sidebar-widget-box cm-sidebar-widget-box--spacer"></div>

            <div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--plan" data-widget-id="widget-2">
              <div class="cm-sidebar-widget-box-head cm-sidebar-widget-box-head--default">
                <h3 class="cm-sidebar-widget-box-head-title">Fight the insanity. Subscribe to reason.</h3>
                <p class="cm-sidebar-widget-box-extra">Start your free six-week trial with unlimited access.</p>
              </div>
              <div class="cm-sidebar-widget-box-body">
                <div class="cm-sidebar-widget-box-body-image cm-sidebar-widget-box-body-indent">
                  <img src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/cm-choose-a-plan.png" />
                </div>
                <a class="cm-button cm-button-solid on-light" href="/subscribe"><span>Choose a plan</span></a>
              </div>
            </div>

            <div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--subscribe" data-widget-id="widget-3">
                          </div>

            <div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--podcast" data-widget-id="widget-4">
              <div class="cm-sidebar-widget-box-head">
                <img width="140" height="140" src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/cm-podcast-widget-image.svg" />
                <h3 class="cm-sidebar-widget-box-head-title">Listen to the best <span class="cm-special">podcast</span> anywhere, everywhere.</h3>
              </div>
              <div class="cm-sidebar-widget-box-body">
                <a href="https://soundcloud.com/commentarymagazine" target="_blank">Get it on Soundcloud.</a>
              </div>
            </div>

            <div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--latest-issue" data-widget-id="widget-5">
                        </div>

          </div>
        </section>
      </aside>
      
        </div><!-- .container-inner -->
</div><!-- .container-outer -->
    </article>
  </div>

  <div class="ajax-loadscroll-loading">
    <svg width="120" height="30" viewBox="0 0 120 30" xmlns="http://www.w3.org/2000/svg" fill="#A3A3AC">
        <circle cx="15" cy="15" r="15">
            <animate attributeName="r" from="15" to="15"
                     begin="0s" dur="0.8s"
                     values="15;9;15" calcMode="linear"
                     repeatCount="indefinite" />
            <animate attributeName="fill-opacity" from="1" to="1"
                     begin="0s" dur="0.8s"
                     values="1;.5;1" calcMode="linear"
                     repeatCount="indefinite" />
        </circle>
        <circle cx="60" cy="15" r="9" fill-opacity="0.3">
            <animate attributeName="r" from="9" to="9"
                     begin="0s" dur="0.8s"
                     values="9;15;9" calcMode="linear"
                     repeatCount="indefinite" />
            <animate attributeName="fill-opacity" from="0.5" to="0.5"
                     begin="0s" dur="0.8s"
                     values=".5;1;.5" calcMode="linear"
                     repeatCount="indefinite" />
        </circle>
        <circle cx="105" cy="15" r="15">
            <animate attributeName="r" from="15" to="15"
                     begin="0s" dur="0.8s"
                     values="15;9;15" calcMode="linear"
                     repeatCount="indefinite" />
            <animate attributeName="fill-opacity" from="1" to="1"
                     begin="0s" dur="0.8s"
                     values="1;.5;1" calcMode="linear"
                     repeatCount="indefinite" />
        </circle>
    </svg>
  </div>
  <div class="pagination" style="display: none;">
        <a href="https://www.commentarymagazine.com/christine-rosen/finding-community-from-a-distance/" class="next">Next</a>
      </div>
  
					
				
			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer">

			
			<div class="footer-section footer-section--dark">
		<div class="cm-footer-promote">
		<div class="container-outer">
			<div class="container-inner">
				<div class="cm-issues-promote">
					<div class="cm-issues-promote-left">
						<div class="cm-issues-promote-cover">
							<a href="https://www.commentarymagazine.com/issues/march-2020/">
								<div class="cm-issues-promote-cover-image">
									<img src="https://www.commentarymagazine.com/wp-content/uploads/2020/02/March_2020_Cover.jpg" width="188" alt="March 2020" />
								</div>
								<span class="cm-issues-promote-title">Read the latest issue</span>
								<span class="cm-issues-promote-arrow"><i class="cm-icon cm-icon-arrow-right"></i></span>
							</a>
						</div>
					</div>
					<div class="cm-issues-promote-right">
						<div class="cm-issues-promote-header">
							<h2 class="cm-issues-promote-header-title">Intelligent opinions since 1945. <span class="cm-issues-promote-header-title-alt">Subscribe and support our efforts.</span></h2>
						</div>
						<div class="cm-issues-promote-actions">
							<div class="action-el"><a class="cm-button cm-button-outline on-dark" href="https://www.commentarymagazine.com/subscribe"><span>Subscribe</span></a></div>
							<div class="action-el"><a class="cm-button cm-button-solid on-dark" href="https://www.commentarymagazine.com/donate"><span>Donate</span></a></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
		<div class="cm-footer-info">
		<div class="container-outer">
			<div class="container-inner">
				<div class="footer-lower">
					<div class="footer-lower-left">
										<a href="https://www.commentarymagazine.com/" class="site-logo">
						<img class="cm-logo-image" src="https://paperio.commentarymagazine.com/wp-content/uploads/2019/11/commentary_logo_large_white.svg" width="296" height="46" alt="Commentary">
					</a>
					
					
											<div class="footer-copyright">a 501(c)(3) non profit organization</div>
					
					<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-2028129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028129"><a title="About Us" href="https://www.commentarymagazine.com/about/">About</a></li>
<li id="menu-item-2028128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028128"><a title="Advertise" href="https://www.commentarymagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-2002618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2002618"><a title="Privacy Policy" href="https://www.commentarymagazine.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2002619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002619"><a title="Terms of Use" href="https://www.commentarymagazine.com/terms-of-use/">Terms</a></li>
</ul></nav>					</div>
					<div class="footer-lower-right">
						<div class="footer-lower-right-top">
							<div class="cm-social-following">
								<a href="https://twitter.com/Commentary" target="_blank"><i class="cm-icon cm-icon-twitter"></i></a>
								<a href="https://www.facebook.com/commentarymagazine" target="_blank"><i class="cm-icon cm-icon-facebook"></i></a>
								<a href="https://www.instagram.com/commentarymagazine45/?hl=en" target="_blank"><i class="cm-icon cm-icon-instagram"></i></a>
							</div>
						</div>
						<div class="footer-lower-right-bottom">
							<p class="beck-and-stone">Site design by <a href="https://beckandstone.com" target="_blank">beck & stone</a></p>
						</div>
					</div>
				</div>
			</div><!-- .container-inner -->
		</div><!-- .container-outer -->
	</div><!-- .footer-info -->
</div><!-- .footer-section -->

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->

<a href="#top" class="scroll-to-top hidden-sm-down"></a>

<div class="cm-modal-window" data-id="modal-search">
	<div class="overlay"></div>
	<div class="search-box-wrap">
		<div class="search-box">
			<div class="search-box-container">
				<div class="container-outer">
					<div class="container-inner">
						<div class="search-form-header">
							<div class="icon-close close-modal">
								<span>Close</span><i></i>
							</div>
						</div>
						<form role="search" method="get" class="search-form" action="https://www.commentarymagazine.com/">
	<div class="search-form-input-wrap">

		<svg class="search-form-icon" xmlns="http://www.w3.org/2000/svg" width="42" height="42" viewBox="0 0 24 24"><title>search-alt</title><g fill="none"><g clip-path="url(#clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.402 16.336c-4.052 0-7.392-3.402-7.392-7.667C8.01 4.403 11.35 1 15.402 1c4.051 0 7.39 3.402 7.39 7.668 0 4.265-3.339 7.667-7.39 7.667zm-6.436-2.103a8.806 8.806 0 0 1-1.957-5.564C7.01 3.88 10.767 0 15.402 0c4.634 0 8.392 3.881 8.392 8.669 0 4.787-3.758 8.668-8.392 8.668-2.23 0-4.257-.898-5.76-2.364L.902 24l-.696-.72 8.76-9.048z" fill="#777777"></path></g><defs><clipPath id="clip0"><path fill="#777777" d="M0 0h24v24H0z"></path></clipPath></defs></g></svg>

		<div class="search-form-input">
			<input type="search" value="" name="s" class="search-input" placeholder="Enter Keyword" required>
			<p class="search-form-input-desc">Type and press enter</p>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script>
		var advanced_ads_ga_UID = 'UA-525474-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="smart-track-player-container stp-color-e9222d-2A2A2A spp-stp-desktop  smart-track-player-dark" data-uid="34476794"></div><div class="spp-shsp-form spp-shsp-form-34476794"></div><div class="spp-sticky-bumper"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='https://www.commentarymagazine.com/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.9.4.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475235977,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.commentarymagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","currency":"USD"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5a588139374cd955fbd846118a8272f3","fragment_name":"wc_fragments_5a588139374cd955fbd846118a8272f3","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/499/public/assets/js/329.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/514/public/assets/js/102.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/jquery.jsticky.min.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/autocomplete.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmm_ajax_obj = {"ajax_url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php"};
var options = {"ajax_init_posts":"","mobile_load_enable":"1","mobile_load_count":"2","sticky_sidebars_enable":"1","posts":"{\"page\":0,\"name\":\"commentary-podcast-abundance-of-caution-and-an-incautious-president\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_year":"2018","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/main.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/donate.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-content/themes/authentic/js/vendors.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous"};
var csco_ajax_pagination = {"nonce":"1c9761abe2","url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","query_args":"{\"archive_type\":\"standard\",\"show_first\":true,\"columns\":2,\"summary\":true,\"summary_type\":\"excerpt\",\"excerpt_length\":30,\"more_button\":true,\"thumbnail_width\":4,\"thumbnail_size\":\"thumbnail\",\"widgets\":false,\"widgets_sidebar\":\"sidebar-archive\",\"widgets_after\":3,\"widgets_repeat\":false,\"pagination_type\":\"ajax\",\"infinite_load\":true}","query_vars":"{\"page\":0,\"name\":\"commentary-podcast-abundance-of-caution-and-an-incautious-president\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","translation":{"load_more":"Load More","loading":"Loading\u2026"}};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/themes/authentic/js/scripts.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var convPlatformVars = {"postType":"post","categories":["podcast"],"tags":["2020-democratic-primary","commentary-podcast","coronavirus","covid-19"],"userRoles":["guest"]};
/* ]]> */
</script>
<script type="text/javascript" id="convertful-api" src="https://app.convertful.com/Convertful.js?owner=598" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/uploads/583/24/public/assets/js/627.js" defer="defer" type="text/javascript"></script>
<script src="https://use.fontawesome.com/30858dc40a.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer="defer" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" defer="defer" type="text/javascript"></script>
<script src="https://www.commentarymagazine.com/wp-includes/js/underscore.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"https:\/\/www.commentarymagazine.com","baseUrl":"https:\/\/www.commentarymagazine.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.9.4","importantStr":"important","licensed":"1","debug_output":"","ctct_html":"","init_on_mutation":""};
var SmartPodcastPlayer_uid_34476794 = {"errors":[],"options":{"color":"e9222d","download":"true","feed_url":"","hashtag":"","hover_timestamp":"true","html_assets":"false","marquee":"auto","social":"true","social_twitter":"true","social_facebook":"true","social_gplus":"false","social_linkedin":"true","social_stumble":"false","social_pinterest":"false","social_email":"true","speedcontrol":"true","subscribe_in_stp":"true","subscribe_acast":"","subscribe_itunes":"https:\/\/podcasts.apple.com\/us\/podcast\/commentary-magazine-podcast\/id1081967784","subscribe_buzzsprout":"","subscribe_googleplay":"","subscribe_googlepodcasts":"","subscribe_iheartradio":"","subscribe_playerfm":"https:\/\/player.fm\/series\/commentary-magazine-podcast","subscribe_pocketcasts":"","subscribe_soundcloud":"https:\/\/soundcloud.com\/commentarymagazine","subscribe_spotify":"https:\/\/open.spotify.com\/show\/7AnoGPFbsqPT0rtCZNrP5g","subscribe_spreaker":"","subscribe_stitcher":"https:\/\/www.stitcher.com\/podcast\/ricochet\/the-commentary-magazine-podcast","subscribe_tunein":"","subscribe_overcast":"","subscribe_rss":"https:\/\/feeds.soundcloud.com\/users\/soundcloud:users:203434560\/sounds.rss","permalink":"","position":"bottom","show_numbering":"","style":"dark","sticky":"true","tweet_text":"","twitter_username":"","uid":"34476794","url":"https:\/\/dts.podtrac.com\/redirect.mp3\/feeds.soundcloud.com\/stream\/773239333-commentarymagazine-live-from-the-not-yet-quarantined.mp3","view":"responsive","volume":"false","email_portal":"none","email_outer_button_text":"Sign me up!","email_button_bg_color":"#60b86c","email_button_text_color":"#ffffff","email_ck_html":"","email_cta_image_url":"","email_cta_text_large":"Sign up to receive email updates","email_cta_text_small":"Enter your name and email address below and I'll send you periodic updates about the podcast.","email_cta_request_first_name":"false","email_cta_require_first_name":"false","email_cta_request_last_name":"false","email_cta_require_last_name":"false","email_cta_button_text":"Subscribe","email_cta_open":"manual","email_cta_elapsed_seconds":"60","email_cta_remaining_seconds":"60","email_use_spp_cta":false,"email_ck_form_id":"","email_mc_list_id":"","email_mc_html":"","email_embed_html":"","email_embed_html_ctct":"","email_embed_js":"","email_embed_shsp":"","email_button_function":"email","email_link":"http:\/\/","email_js_function":"","artist":"JPod, Noah Rothman, Abe Greenwald & Christine Rosen with an occasional guest","subscribe":"true","title":"Live from the Not-Yet-Quarantined","background_type":"default","background_color":"2A2A2A","show_logo":"https:\/\/www.commentarymagazine.com\/wp-content\/uploads\/2016\/02\/commentary-podcast-copy.jpg","paid":"true","download_id":"670552b7fc104310e28c885141d21834"},"shortcode_options":{"sticky":"true","url":"https:\/\/dts.podtrac.com\/redirect.mp3\/feeds.soundcloud.com\/stream\/773239333-commentarymagazine-live-from-the-not-yet-quarantined.mp3","title":"Live from the Not-Yet-Quarantined","artist":"JPod, Noah Rothman, Abe Greenwald & Christine Rosen with an occasional guest"}};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.9.4.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":2788231,"object_type":"single","tax_category":["Podcasts"],"tax_post_tag":["2020 democratic primary","commentary podcast","coronavirus","covid-19"],"tax_author":["Noah"]},"delay":"30"}]}};
/* ]]> */
</script>
<script src="https://www.commentarymagazine.com/wp-content/plugins/pixel-caffeine/build/frontend.js" defer="defer" type="text/javascript"></script>
<style>
	/* Smart Podcast Player custom styles for color e9222d */



.smart-track-player.stp-color-e9222d-2A2A2A.spp-stp-desktop,
.smart-track-player.stp-color-e9222d-2A2A2A.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-e9222d-2A2A2A.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-e9222d-2A2A2A.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #2A2A2A  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #e9222d  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #ffffff  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #e9222d  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-progress-bar .spp-seek-time
{
	background-color: #e9222d  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-e9222d .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-show-notes a,
.smart-podcast-player.spp-color-e9222d .spp-truncated-show-notes a
{
	color: #e9222d  !important;
}

.smart-track-player.stp-color-e9222d-2A2A2A.spp-sticky
{
	z-index: 1000  !important;
}

.smart-track-player.stp-color-e9222d-2A2A2A .spp-main-region .spp-main-view.spp-loading .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-loading-icon svg,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg,
.smart-podcast-player.spp-color-e9222d .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg {
	stroke: #e9222d  !important;
}

.smart-podcast-player.spp-color-e9222d .spp-volume-slider .rangeslider__fill,
.smart-podcast-player.spp-color-e9222d .spp-volume-slider .rangeslider__handle::after,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-volume-slider .rangeslider__fill,
.smart-track-player.stp-color-e9222d-2A2A2A .spp-volume-slider .rangeslider__handle::after {
	background-color: #e9222d  !important;
}
</style>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2c069f35e0","applicationID":"10609908","transactionName":"Y1NXbUpSWkUHWhIMCloZdFpMWltYSUoPCwJYUw==","queueTime":0,"applicationTime":2397,"atts":"TxRUGwJISUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
