
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html" charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD2Qbq-ETUFNwB5E0v5HwD3_LJsyufYpvI&libraries=places&language=en-EN"></script>


<meta property="og:type" content="article">
<meta property="og:title" content="Where the GOP Is Headed">
<meta property="og:description" content="Commentary Magazine · Where the GOP Is Headed Trump’s tone shifts as he returns to delivering pandemic-related press conferences. The congressional GOP turns its eyes toward the post-Trump era. And">
<meta property="og:url" content="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<meta property="og:site_name" content="Commentary Magazine">
<meta property="og:updated_time" content="2020-07-22T11:24:45-04:00">
<meta property="article:publisher" content="https://www.facebook.com/commentarymagazine">
<meta property="og:image" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="375">
<meta property="article:published_time" content="2020-07-22T11:21:24-04:00">
<meta property="article:modified_time" content="2020-07-22T11:24:45-04:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Where the GOP Is Headed">
<meta name="twitter:description" content="Commentary Magazine · Where the GOP Is Headed Trump’s tone shifts as he returns to delivering pandemic-related press conferences. The congressional GOP turns its eyes toward the post-Trump era. And">
<meta name="twitter:image:src" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg">
<meta name="twitter:site" content="@commentary">


<title>Where the GOP Is Headed - Noah Rothman, Commentary Magazine</title>
<meta name="description" content="Trump’s tone shifts as he returns to delivering pandemic-related press conferences. The congressional GOP turns its eyes toward the post-Trump era. And the" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Commentary Podcast: The Post-Trump GOP and the China Crisis">
<meta property="og:description" content="The Commentary podcast on the battle for political power after Trump within the GOP and a deepening diplomatic crisis with China.">
<meta property="og:url" content="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<meta property="og:site_name" content="Commentary Magazine">
<meta property="article:publisher" content="https://www.facebook.com/commentarymagazine">
<meta property="article:tag" content="China">
<meta property="article:tag" content="commentary podcast">
<meta property="article:tag" content="Donald Trump">
<meta property="article:tag" content="Liz Cheney">
<meta property="article:tag" content="Republican Party">
<meta property="article:section" content="Podcasts">
<meta property="article:published_time" content="2020-07-22T11:21:24-04:00">
<meta property="article:modified_time" content="2020-07-22T11:24:45-04:00">
<meta property="og:updated_time" content="2020-07-22T11:24:45-04:00">
<meta property="fb:app_id" content="270789326635398">
<meta property="og:image" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg">
<meta property="og:image:secure_url" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="375">
<meta property="og:image:alt" content="Where the GOP Is Headed">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Commentary Podcast: The Post-Trump GOP and the China Crisis">
<meta name="twitter:description" content="The Commentary podcast on the battle for political power after Trump within the GOP and a deepening diplomatic crisis with China.">
<meta name="twitter:site" content="@Commentary">
<meta name="twitter:creator" content="@noahcrothman">
<meta name="twitter:image" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Where the GOP Is Headed - Noah Rothman, Commentary Magazine","description":"Trump\u2019s tone shifts as he returns to delivering pandemic-related press conferences. The congressional GOP turns its eyes toward the post-Trump era. And the","datePublished":"2020-07-22T11:21:24-04:00","dateModified":"2020-07-22T11:24:45-04:00","publisher":{"@type":"Organization","name":"Commentary Magazine","logo":{"@type":"ImageObject","url":"https:\/\/agczyddfzo.cloudimg.io\/v7\/https:\/\/www.commentarymagazine.com\/wp-content\/uploads\/2015\/08\/commentary_logo_large.svg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commentarymagazine.com\/noah-rothman\/where-the-gop-is-headed\/"},"author":{"@type":"Person","name":"Noah Rothman"},"image":{"@type":"ImageObject","url":"https:\/\/agczyddfzo.cloudimg.io\/v7\/https:\/\/www.commentarymagazine.com\/wp-content\/uploads\/2017\/06\/podcast.jpg","width":750,"height":375}}]}</script>

<link rel='dns-prefetch' href='//static.personizely.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//app.convertful.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Commentary Magazine &raquo; Feed" href="https://www.commentarymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commentary Magazine &raquo; Comments Feed" href="https://www.commentarymagazine.com/comments/feed/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="https://www.commentarymagazine.com" />
<meta name="twitter:title" content="Where the GOP Is Headed" />
<meta name="twitter:description" content="..." />
<meta name="twitter:image" content="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" />
<link rel="Shortcut Icon" type="image/png" href="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/favicon.png" /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commentarymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='plyStyles'>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</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.commentarymagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-wc-css' href='https://www.commentarymagazine.com/wp-content/mu-plugins/commentary-woocommerce/inc/css/cmm-wc.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/css/901.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/css/453.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm_gift_css-css' href='https://www.commentarymagazine.com/wp-content/plugins/commentary-subscriptions-gift-woo/css/cmm-gift.css' type='text/css' media='all' />
<link rel='stylesheet' id='dg-locker-css' href='https://www.commentarymagazine.com/wp-content/plugins/dg-locker/public/css/dg-locker-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css' href='https://www.commentarymagazine.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='typekit-css' href='//use.typekit.net/erk8dkq.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.commentarymagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-theme-css' href='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-woocommerce-css' href='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-print-css' href='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/css/print-layout.css' type='text/css' media='print' />
<link rel='stylesheet' id='csco_css_vendors-css' href='https://www.commentarymagazine.com/wp-content/themes/authentic/css/vendors.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_styles-css' href='https://www.commentarymagazine.com/wp-content/themes/authentic/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_wc-css' href='https://www.commentarymagazine.com/wp-content/themes/authentic/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_pinit-css' href='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-pinterest/assets//frontend/pinit/pinit.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-csco_theme_mod-css' href='https://www.commentarymagazine.com/wp-content/themes/authentic/framework/includes/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-csco_theme_mod-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://static.personizely.net/e4d443eb32.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pinterestSettings = {"tagId":"2613303659303"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-pinterest/assets/frontend/analytics/pinterest-analytics-init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.commentarymagazine.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/550.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/818.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/316/public/assets/js/383.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/commentary-subscriptions-gift-woo/js/cmm-gifts.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/dg-locker/public/js/dg-locker-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcch = {"ajaxUrl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","currentUrl":"https:\/\/www.commentarymagazine.com\/noah-rothman\/where-the-gop-is-headed\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-customer-history/assets/js/tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.commentarymagazine.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/863/197/917/310/439.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/995/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/862/public/assets/js/627.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/863/197/527/310/483.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/863/assets/584.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-pinterest/assets/frontend/pinit/pinit.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooPinterestAnalyticsConfig = {"ajaxNonce":"c434e6030a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-pinterest/assets/frontend/analytics/track-add-to-cart.min.js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.commentarymagazine.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"braintree_paypal":"Pay Pal","braintree_applepay":"Apple Pay","braintree_venmo":"Venmo","braintree_cc":"Credit Card"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-525474-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>

<link rel='https://api.w.org/' href='https://www.commentarymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commentarymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commentarymagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.commentarymagazine.com/?p=2823605' />
<link rel="alternate" type="application/json+oembed" href="https://www.commentarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commentarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F&#038;format=xml" />

<script>
    (function(d,h,w){var gist=w.gist=w.gist||[];gist.methods=['trackPageView','identify','track','setAppId'];gist.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);gist.push(e);return gist;}};for(var i=0;i<gist.methods.length;i++){var c=gist.methods[i];gist[c]=gist.factory(c)}s=d.createElement('script'),s.src="https://widget.getgist.com",s.async=!0,e=d.getElementsByTagName(h)[0],e.appendChild(s),s.addEventListener('load',function(e){},!1),gist.setAppId("ng9wc2ku"),gist.trackPageView()})(document,'head',window);
</script>

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.commentarymagazine.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css"></style> 
<script type="text/javascript">
				var tracking_id = 'UA-525474-1';
			</script>

<script async src=https://www.googletagmanager.com/gtag/js?id=UA-525474-1></script>
<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
			</script>

<script type='text/javascript'>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window, document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');	
			</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1054437401363306&ev=PageView&noscript=1'/></noscript><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>

<script type="text/javascript">

				fbq('init', '1054437401363306', {}, {
    "agent": "woocommerce-4.2.2-1.11.4"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.2.2",
    "pluginVersion": "1.11.4"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>


<meta name="p:domain_verify" content="d8946dbed69a1ac75a4aa7d7d256397e" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.commentarymagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f5cada26-e1fb-49a7-8908-83844488c8dd';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.commentarymagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.639febc2-a356-4a97-8e69-81281557724a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"1054437401363306","user":{},"enable_advanced_events":"yes","fire_delay":"30","enable_viewcontent":"yes","enable_addtocart":"yes","enable_addtowishlist":"no","enable_initiatecheckout":"yes","enable_addpaymentinfo":"yes","enable_purchase":"yes","allowed_params":{"AddToCart":{"0":"value","1":"currency","2":"content_category","3":"content_name","4":"content_type","5":"content_ids"},"AddToWishlist":{"0":"value","1":"currency","2":"content_category","3":"content_name","4":"content_type","5":"content_ids"}}},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '1054437401363306', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=1054437401363306&ev=PageView&noscript=1"
			/></noscript>


<link href="https://fonts.googleapis.com/css?family=Montserrat:600" rel="stylesheet">



<script id="piiTester" type="text/javascript" async="async" crossorigin="anonymous" src="//tracking-cdn.figpii.com/098f6798759a8f48f02133a2097dc4da.js"></script>

<script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65159;
      _sf_async_config.domain = 'commentarymagazine.com';
      _sf_async_config.useCanonical = true;
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<style>
    blockquote,
    blockquote p {
      font-family: Miller;
      font-size: 1.2rem;
      letter-spacing: 0rem;
      text-transform: none;
      font-weight: 400;
      font-style: normal;
    }
  </style>
</head>
<body class="post-template-default single single-post postid-2823605 single-format-standard theme-authentic wc-braintree-body woocommerce-no-js header-enabled layout-sidebar layout-sidebar-right page-header-simple pin-it-enabled lightbox-enabled parallax-enabled sticky-sidebar-enabled lazy-load-enabled navbar-scroll-enabled elementor-default">
<div class="cm-modal-window login-modal-window" data-id="modal-login" id="loginModal">
<div class="overlay"></div>
<div class="login-box-wrap">
<div class="login-box">
<div class="login-box-header">
<div class="icon-close close-modal">
<span>Close</span><i></i>
</div>
</div>
<div class="login-box-container">
<h4>Login</h4>
<p>Access your <i>Commentary</i> account.</p>

<form action="https://www.commentarymagazine.com/cmm-login/" method="POST" id="loginForm">
<div class="login-form-row">
<label for='log'>Email address</label>
<input type="email" name="log" id="log" class="form-controll" placeholder="Username or Email" required>
</div>
<div class="login-form-row">
<label for='pwd'>Password</label>
<input type="password" name="pwd" id="pwd" class="form-controll" placeholder="Password" required>
</div>
<div class="login-form-row login-form-row-remember">
<input name="rememberme" class="remember-checkbox" id="rememberme" type="checkbox" checked="checked" value="forever">
<label for="rememberme" class="vw-login-form-remember"><span>Remember me</span></label>
</div>
<input type="hidden" name="redirect_to" value="'https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/" />
<div class="login-form-row login-form-row-action">
<button name="wp-submit" id="wp-submit" class="cm-button cm-button-primary">
<span>Login</span>
</button>
</div>
<div class="login-form-row login-form-row-action">
<a id="lost-pass" href="javascript:;" class='lost-href'>Forgot your password?</a>
</div>
</form>

<div class="woocommerce-notices-wrapper"></div> <form id="resetPassForm" method="post" class="woocommerce-ResetPassword lost_reset_password hidden">
<p>Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</p>
<div class="login-form-row">
<label for="user_login">Username or email</label>
<input class="woocommerce-Input woocommerce-Input--text input-text" placeholder="Username or Email" type="text" name="user_login" id="user_login" autocomplete="off" required>
</div>
<input type="hidden" id="_wpnonce" name="_wpnonce" value="76f847dda8" /><input type="hidden" name="_wp_http_referer" value="/noah-rothman/where-the-gop-is-headed/" />
<div class="login-form-row login-form-row-action">
<input type="hidden" name="wc_reset_password" value="true" />
<button name="wp-submit" class="cm-button cm-button-primary"><span>Reset password</span></button>
</div>
<div class="login-form-row login-form-row-action">
<a href="javascript:;" id="go-back" class="lost-href">Go back</a>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="cm-offcanvas cm-modal-window" data-id="mobile-nav">
<div class="overlay"></div>
<div class="cm-offcanvas-container">
<div class="cm-offcanvas-container-inner">
<ul id="menu-main-menu" class="mobile-nav"><li id="menu-item-2494524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentarymagazine.com/">Home</a></li>
<li id="menu-item-2026818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentarymagazine.com/contact/">Contact</a></li>
<li id="menu-item-805892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentarymagazine.com/issues/">Archive</a>
<ul class="sub-menu">
<li id="menu-item-2817934" class="menu-item menu-item-type-post_type menu-item-object-cmm_issue_new menu-item-2817934"><a href="https://www.commentarymagazine.com/issues/july-august-2020/">July/August 2020</a></li>
</ul>
</li>
<li id="menu-item-2313118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313118"><a href="https://www.commentarymagazine.com/donate/">Donate</a></li>
<li id="menu-item-2792763" class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-2792763"><a href="https://www.commentarymagazine.com/subscribe/?utm_source=internal&#038;utm_medium=main_menu&#038;utm_campaign=subscribe_button">Subscribe</a></li>
</ul> <div class="cm-offcanvas-search">
<a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
</div>
<div class="cm-offcanvas-actions">
<a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
</div>
</div>
</div>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header" role="banner">
<div class="header">
<div class="container-outer">
<div class="container-inner">
<div class="cm-head-top">
<div class="cm-head-top-sticky-logo">
<a href="https://www.commentarymagazine.com">
<img src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine">
</a>
</div>
<div class="cm-head-top-menu">
 <nav class="navbar">
<ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentarymagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentarymagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentarymagazine.com/issues/">Archive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-cmm_issue_new menu-item-2817934"><a href="https://www.commentarymagazine.com/issues/july-august-2020/">July/August 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313118"><a href="https://www.commentarymagazine.com/donate/">Donate</a></li>
<li class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-2792763"><a href="https://www.commentarymagazine.com/subscribe/?utm_source=internal&#038;utm_medium=main_menu&#038;utm_campaign=subscribe_button">Subscribe</a></li>
</ul> </nav>
</div>
<div class="cm-head-top-actions">
<div class="cm-action-item cm-action-item-search">
<a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
</div>
<div class="cm-action-item cm-action-item-actions">
<a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
</div>
<div class="cm-action-item cm-action-item-hamburger">
<button class="openModal mobile-sandwich" abindex="0" type="button" role="button" data-target="mobile-nav">
<span class="sandwich">
<span class="sandwich-inner"></span>
</span>
</button>
</div>
</div>
</div>
<div class="cm-head-bot">
<div class="cm-head-bot-inner">
<div class="cm-head-bot-brand">
<a href="https://www.commentarymagazine.com" class="site-logo">
<img class="logo-image" src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine">
</a>
</div>
<div class="cm-head-bot-tagline">
<p>The monthly magazine of opinion. <a href="https://www.commentarymagazine.com/subscribe/?utm_source=internal&utm_medium=header&utm_campaign=position1">Subscribe</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="site-content">
<div class="cm-single cm-single-article infinite-container cm-single-article-podcast">
<article class="cm-single-article-wrap single-item post-2823605 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-china tag-commentary-podcast tag-donald-trump tag-liz-cheney tag-republican-party" role="article" data-post-url="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<div class="container-outer">
<div class="container-inner">
<header class="cm-single-article-head" role="banner">
<div class="cm-single-article-head-half cm-single-article-head-half--left">
<div class="cm-single-article-head-flex">
<div class="cm-single-article-head-meta">
 <span class="cm-single-article-head-meta-date"><time datetime="07-22-20">July 22, 2020</time></span>
<a href="https://www.commentarymagazine.com/podcast/">
<span class="cm-single-article-head-meta-tag">Podcasts</span>
</a>
</div>
<div class="cm-single-article-head-embed">
</div>
</div>
</div>
<div class="cm-single-article-head-half cm-single-article-head-half--right">
<figure class="cm-single-article-image has-filter">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="Where the GOP Is Headed" title="Where the GOP Is Headed"> </figure>
</div>
<div class="cm-single-article-head-main">
<div class="cm-single-article-title">
<h1 class="cm-single-article-title-text entry-title">Where the GOP Is Headed</h1>
</div>
<div class="cm-single-article-author">
<span class="cm-single-article-author-by">by </span><span class="cm-single-article-author-name"><a href="https://www.commentarymagazine.com/author/noah-rothman/" title="Posts by Noah Rothman" class="author url fn" rel="author">Noah Rothman</a></span>
</div>
</div>
</header>
<section class="cm-single-article-body">
<div class="cm-single-article-main">
<div class="cm-single-article-main-content">
<div class="entry-content"><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/862531639&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe><div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"><a style="color: #cccccc; text-decoration: none;" title="Commentary Magazine" href="https://soundcloud.com/commentarymagazine" target="_blank" rel="noopener noreferrer">Commentary Magazine</a> &middot; <a style="color: #cccccc; text-decoration: none;" title="Where the GOP Is Headed" href="https://soundcloud.com/commentarymagazine/where-the-gop-is-headed" target="_blank" rel="noopener noreferrer">Where the GOP Is Headed</a></div><p>Trump&rsquo;s tone shifts as he returns to delivering pandemic-related press conferences. The congressional GOP turns its eyes toward the post-Trump era. And the diplomatic crisis with China deepens as the U.S. shutters a Chinese consulate.</p><p>Don&rsquo;t forget to subscribe to our podcast on&nbsp;<a href="https://itunes.apple.com/us/podcast/commentary-magazine-podcast/id1081967784?mt=2">iTunes</a>,&nbsp;<a href="https://soundcloud.com/commentarymagazine">SoundCloud</a>, and&nbsp;<a href="https://www.stitcher.com/podcast/ricochet/the-commentary-magazine-podcast">Stitcher</a>.</p></p>
<div class="conv-place conv-place_after_post"></div><img src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="ss-hidden-pin-image" alt="Where the GOP Is Headed via @commentarymagazine" data-pin-url="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/" data-pin-media="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" data-pin-description="Where the GOP Is Headed via @commentarymagazine" /> <div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-stretched-inline-content ss-large-icons ss-with-spacing ss-slanted-icons ss-without-labels">
<p class="ss-social-share-label">
<span>Share via:</span>
</p>
<div class="ss-inline-share-content">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Where+the+GOP+Is+Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=commentary" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-twitter"></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Where%20the%20GOP%20Is%20Headed&u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-facebook"></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=flipboard&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-flipboard"></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=reddit&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-reddit"></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Where%20the%20GOP%20Is%20Headed" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-envelope"></i>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=print&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-print"></i>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="2823605" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=copy&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-copy"></i>
</span>
</a>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss ss-plus"></i>
<span class="ss-reveal-label-wrap">
<span class="ss-network-label">More</span>
</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="cm-single-article-author-info">
<div class="cm-single-article-author-info-bio">
Noah Rothman is the Associate Editor of <em>Commentary</em> and the author of <em><a href="https://bit.ly/NoahRothman">Unjust: Social Justice and the Unmaking of America</a></em>.<br />
<br />
</div>
</div>
<div class="cm-single-article-mobile-actions">
<div class="item item-link left-facebook bsb-link" data-link="https://www.facebook.com/sharer.php?u=https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-facebook bsb-icon"></i>
</div>
<div class="item item-link left-twitter bsb-link" data-link="https://twitter.com/share?text=Where the GOP Is Headed - by Noah Rothman  &url=https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-twitter"></i>
</div>
<div class="item item-link left-mail bsb-link" data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-mail"></i>
</div>
</div>
</div>
<div class="cm-single-article-main-sidebar">
<div class="cm-single-article-main-sidebar-sticky">
<div class="cm-single-article-main-sidebar-actions">
<div class="item item-link left-facebook bsb-link" data-link="https://www.facebook.com/sharer.php?u=https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-facebook bsb-icon"></i>
</div>
<div class="item item-link left-twitter bsb-link" data-link="https://twitter.com/share?text=Where the GOP Is Headed - by Noah Rothman  &url=https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-twitter"></i>
</div>
<div class="item item-link left-mail bsb-link" data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/">
<i class="bsb-icon icon icon-mail"></i>
</div>
<div class="item left-print bsb-link cm-single-action-print">
<i class="fa fa-print"></i>
</div>
<div class="item item-link left-letter bsb-link">
<a href="/cdn-cgi/l/email-protection#0a796f787c63696f4a696567676f647e6b7873676b6d6b7063646f2469656735797f68606f697e375d626f786f2a7e626f2a4d455a2a43792a426f6b6e6f6e"><i class="bsb-icon fa fa-pencil"></i><span class="item-tooltip">Letter</span></a>
</div>
</div>
<div class="cm-single-article-main-sidebar-adjustments bsb-link">
<span class="sm_plus">+</span>
<span class="sm_aa">
<span class='sm_A'>A</span>
<span class="big_A">A</span>
</span>
<span class="sm_minus">-</span>
</div>
</div>
</div>
</div>
</section>
<aside class="cm-sidebar cm-single-article-sidebar" role="complementary" data-content-length="1197">
<section class="cm-sidebar-widget cm-sidebar-widget--trending">
<div class="cm-mobile-widget cm-mobile-widget--trending" data-widget-id="widget-1">
<h2 class="cm-sidebar-widget-title cm-sidebar-widget-title--special">
<span>Trending Now</span>
</h2>
<div class="cm-sidebar-widget-body">
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/noah-rothman/the-racism-of-anti-racist-education/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2016/05/college-liberal-campus-protest.jpg" class="img-responsive wp-post-image" alt="transgender" title="The Racism of Anti-Racist Education"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/the-racism-of-anti-racist-education/">The Racism of Anti-Racist Education</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/christine-rosen/now-theyve-come-for-the-talented/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/07/classical-music.jpg" class="img-responsive wp-post-image" alt="Now, They’ve Come for the Talented" srcset="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/07/classical-music.jpg?w=750 750w, https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/07/classical-music.jpg?w=300 300w, https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/07/classical-music.jpg?w=720 720w" sizes="(max-width: 750px) 100vw, 750px" title="Now, They’ve Come for the Talented"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/christine-rosen/now-theyve-come-for-the-talented/">Now, They’ve Come for the Talented</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/noah-rothman/what-are-law-and-order-voters-to-do/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="What Are Law and Order Voters to Do?" title="What Are Law and Order Voters to Do?"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/what-are-law-and-order-voters-to-do/">What Are Law and Order Voters to Do?</a></h1>
</div>
</article>
</div>
</div>
</section>
<section class="cm-sidebar-widget cm-sidebar-widget--promotional" rel="nofollow">
<div class="cm-sidebar-widget-container">
<div class="cm-sidebar-widget-box cm-sidebar-widget-box--spacer"></div>
<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--plan" data-widget-id="widget-2">
<div class="cm-sidebar-widget-box-head cm-sidebar-widget-box-head--default">
<h3 class="cm-sidebar-widget-box-head-title">Fight the insanity. Subscribe to reason.</h3>
<p class="cm-sidebar-widget-box-extra">Start your risk free trial with unlimited access.</p>
</div>
<div class="cm-sidebar-widget-box-body">
<div class="cm-sidebar-widget-box-body-image cm-sidebar-widget-box-body-indent">
<img src="https://www.commentarymagazine.com/wp-content/uploads/2020/04/full_magazine_mockup.jpg" />
</div>
<a class="cm-button cm-button-solid on-light" href="/subscribe/?utm_source=internal&utm_medium=sidebar_widget&utm_campaign=position2"><span>Choose a plan</span></a>
</div>
</div>

<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--podcast" data-widget-id="widget-4">
<div class="cm-sidebar-widget-box-head">
<img width="140" height="140" src="https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/img/cm-podcast-widget-image.svg" />
<h3 class="cm-sidebar-widget-box-head-title">Listen to the best <span class="cm-special">podcast</span> anywhere, everywhere.</h3>
</div>
<div class="cm-sidebar-widget-box-body">
<a href="https://soundcloud.com/commentarymagazine" target="_blank">Get it on Soundcloud.</a>
</div>
</div>
<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--latest-issue" data-widget-id="widget-5">
<div class="cm-sidebar-widget-box-head cm-sidebar-widget-box-head--default">
<h3 class="cm-sidebar-widget-box-head-title">What’s in the latest issue?</h3>
</div>
<div class="cm-sidebar-widget-box-body">
<div class="cm-sidebar-widget-box-body-image">
<a href="https://www.commentarymagazine.com/issues/july-august-2020/">
<img src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/06/JULYAUG_2020_COVER.jpg?func=bound&w=500&h=670" width="227" alt="July/August 2020" />
</a>
</div>
<div class="cm-sidebar-widget-box-body-meta">
<p class="cm-sidebar-widget-box-extra">Explore the scintillating July/August 2020 issue of Commentary.</p>
<a class="cm-button cm-button-solid on-light" href="/subscribe/?utm_source=internal&utm_medium=sidebar_widget&utm_campaign=position3"><span>Subscribe</span></a>
</div>
</div>
</div>
</div>
</section>
</aside>
<div class="cm-single-article-related">
<div class="cm-single-article-related-head">You may also like</div>
<div class="cm-single-article-related-list">
 <article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/noah-rothman/what-are-law-and-order-voters-to-do/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="What Are Law and Order Voters to Do?" title="What Are Law and Order Voters to Do?"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/what-are-law-and-order-voters-to-do/">What Are Law and Order Voters to Do?</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span><span class="cm-post-body-author-name"><a href="https://www.commentarymagazine.com/author/noah-rothman/">Noah Rothman</a></span>
</div>
</div>
</div>
</article>
<article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/noah-rothman/drowning-in-panics/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="Drowning in Panics" title="Drowning in Panics"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/drowning-in-panics/">Drowning in Panics</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span><span class="cm-post-body-author-name"><a href="https://www.commentarymagazine.com/author/noah-rothman/">Noah Rothman</a></span>
</div>
</div>
</div>
</article>
<article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentarymagazine.com/noah-rothman/when-have-you-had-enough/">
<img width="750" height="375" src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="When Have You Had Enough?" title="When Have You Had Enough?"> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentarymagazine.com/noah-rothman/when-have-you-had-enough/">When Have You Had Enough?</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span><span class="cm-post-body-author-name"><a href="https://www.commentarymagazine.com/author/noah-rothman/">Noah Rothman</a></span>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="scroll-down">
<span class="scroll-down__border-top"></span>
<p class="scroll-down__text">Scroll Down For the Next Article</p>
<span class="scroll-down__border-bottom"></span>
</div>
</div>
</div>
</article>
</div>
<div class="ajax-loadscroll-loading">
<svg width="120" height="30" viewBox="0 0 120 30" xmlns="http://www.w3.org/2000/svg" fill="#A3A3AC">
<circle cx="15" cy="15" r="15">
<animate attributeName="r" from="15" to="15" begin="0s" dur="0.8s" values="15;9;15" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="1" to="1" begin="0s" dur="0.8s" values="1;.5;1" calcMode="linear" repeatCount="indefinite" />
</circle>
<circle cx="60" cy="15" r="9" fill-opacity="0.3">
<animate attributeName="r" from="9" to="9" begin="0s" dur="0.8s" values="9;15;9" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="0.5" to="0.5" begin="0s" dur="0.8s" values=".5;1;.5" calcMode="linear" repeatCount="indefinite" />
</circle>
<circle cx="105" cy="15" r="15">
<animate attributeName="r" from="15" to="15" begin="0s" dur="0.8s" values="15;9;15" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="1" to="1" begin="0s" dur="0.8s" values="1;.5;1" calcMode="linear" repeatCount="indefinite" />
</circle>
</svg>
</div>
<div class="pagination" style="display: none;">
<a href="https://www.commentarymagazine.com/vivian-bercovici/panic-and-paranoia/" class="next">Next</a>
</div>
</div>
<footer class="site-footer">
<div class="footer-section footer-section--dark">
<div class="cm-footer-promote">
<div class="container-outer">
<div class="container-inner">
<div class="cm-issues-promote">
<div class="cm-issues-promote-left">
<div class="cm-issues-promote-cover">
<a href="https://www.commentarymagazine.com/issues/july-august-2020/">
<div class="cm-issues-promote-cover-image">
<img src="https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2020/06/JULYAUG_2020_COVER.jpg?func=bound&w=500&h=670" width="188" alt="July/August 2020" />
</div>
<span class="cm-issues-promote-title">Read the latest issue</span>
<span class="cm-issues-promote-arrow"><i class="cm-icon cm-icon-arrow-right"></i></span>
</a>
</div>
</div>
<div class="cm-issues-promote-right">
<div class="cm-issues-promote-header">
<h2 class="cm-issues-promote-header-title">Intelligent opinions since 1945. <span class="cm-issues-promote-header-title-alt">Subscribe and support our efforts.</span></h2>
</div>
<div class="cm-issues-promote-actions">
<div class="action-el"><a class="cm-button cm-button-outline on-dark" href="https://www.commentarymagazine.com/subscribe"><span>Subscribe</span></a></div>
<div class="action-el"><a class="cm-button cm-button-solid on-dark" href="https://www.commentarymagazine.com/donate"><span>Donate</span></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cm-footer-info">
<div class="container-outer">
<div class="container-inner">
<div class="footer-lower">
<div class="footer-lower-left">
<a href="https://www.commentarymagazine.com/" class="site-logo">
<img class="cm-logo-image" src="https://www.commentarymagazine.com/wp-content/uploads/2019/11/commentary_logo_large_white.svg" width="296" height="46" alt="Commentary Magazine">
</a>
<div class="footer-copyright">a 501(c)(3) non profit organization</div>
<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-2028129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028129"><a title="About Us" href="https://www.commentarymagazine.com/about/">About</a></li>
<li id="menu-item-2028128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028128"><a title="Advertise" href="https://www.commentarymagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-2002618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2002618"><a title="Privacy Policy" href="https://www.commentarymagazine.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2002619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002619"><a title="Terms of Use" href="https://www.commentarymagazine.com/terms-of-use/">Terms</a></li>
</ul></nav> </div>
<div class="footer-lower-right">
<div class="footer-lower-right-top">
<div class="cm-social-following">
<a href="https://twitter.com/Commentary" target="_blank"><i class="cm-icon cm-icon-twitter"></i></a>
<a href="https://www.facebook.com/commentarymagazine" target="_blank"><i class="cm-icon cm-icon-facebook"></i></a>
<a href="https://www.instagram.com/commentarymagazine45/?hl=en" target="_blank"><i class="cm-icon cm-icon-instagram"></i></a>
</div>
</div>
<div class="footer-lower-right-bottom">
<p class="beck-and-stone">Site design by <a href="https://beckandstone.com" target="_blank">beck & stone</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="#top" class="scroll-to-top hidden-sm-down"></a>
<div class="cm-modal-window" data-id="modal-search">
<div class="overlay"></div>
<div class="search-box-wrap">
<div class="search-box">
<div class="search-box-container">
<div class="container-outer">
<div class="container-inner">
<div class="search-form-header">
<div class="icon-close close-modal">
<span>Close</span><i></i>
</div>
</div>
<form role="search" method="get" class="search-form" action="https://www.commentarymagazine.com/">
<div class="search-form-input-wrap">
<svg class="search-form-icon" xmlns="http://www.w3.org/2000/svg" width="42" height="42" viewBox="0 0 24 24"><title>search-alt</title><g fill="none"><g clip-path="url(#clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.402 16.336c-4.052 0-7.392-3.402-7.392-7.667C8.01 4.403 11.35 1 15.402 1c4.051 0 7.39 3.402 7.39 7.668 0 4.265-3.339 7.667-7.39 7.667zm-6.436-2.103a8.806 8.806 0 0 1-1.957-5.564C7.01 3.88 10.767 0 15.402 0c4.634 0 8.392 3.881 8.392 8.669 0 4.787-3.758 8.668-8.392 8.668-2.23 0-4.257-.898-5.76-2.364L.902 24l-.696-.72 8.76-9.048z" fill="#777777"></path></g><defs><clipPath id="clip0"><path fill="#777777" d="M0 0h24v24H0z"></path></clipPath></defs></g></svg>
<div class="search-form-input">
<input type="search" value="" name="s" class="search-input" placeholder="Enter Keyword" required>
<p class="search-form-input-desc">Type and press enter</p>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-525474-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> 
<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=1054437401363306&ev=PageView&noscript=1"
				/>
			</noscript>

<div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-with-spacing ss-circle-icons" data-offset="0">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Where+the+GOP+Is+Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=commentary" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-twitter"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Where%20the%20GOP%20Is%20Headed&u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-facebook"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=flipboard&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-flipboard"></i>
</span>
</a>
 <span class="ss-share-network-tooltip">Flipboard</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=reddit&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-reddit"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Reddit</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Where%20the%20GOP%20Is%20Headed" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-envelope"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=print&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-print"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Print</span>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="2823605" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=copy&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-copy"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Copy Link</span>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss ss-plus"></i>
</span>
</a>
<span class="ss-share-network-tooltip">More Networks</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475235977,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"4480f9f7e6","post_id":"2823605","click_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.commentarymagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5a588139374cd955fbd846118a8272f3","fragment_name":"wc_fragments_5a588139374cd955fbd846118a8272f3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/499/public/assets/js/329.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/514/public/assets/js/102.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/jquery.jsticky.min.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/autocomplete.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmm_ajax_obj = {"ajax_url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php"};
var options = {"ajax_init_posts":"","mobile_load_enable":"1","mobile_load_count":"2","sticky_sidebars_enable":"1","posts":"{\"page\":0,\"name\":\"where-the-gop-is-headed\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_year":"2018","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/main.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/beck-and-stone/assets/js/donate.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/authentic/js/vendors.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous"};
var csco_ajax_pagination = {"nonce":"2ee893a1f1","url":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","query_args":"{\"archive_type\":\"standard\",\"show_first\":true,\"columns\":2,\"summary\":true,\"summary_type\":\"excerpt\",\"excerpt_length\":30,\"more_button\":true,\"thumbnail_width\":4,\"thumbnail_size\":\"thumbnail\",\"widgets\":false,\"widgets_sidebar\":\"sidebar-archive\",\"widgets_after\":3,\"widgets_repeat\":false,\"pagination_type\":\"ajax\",\"infinite_load\":true}","query_vars":"{\"page\":0,\"name\":\"where-the-gop-is-headed\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","translation":{"load_more":"Load More","loading":"Loading\u2026"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/themes/authentic/js/scripts.js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var convPlatformVars = {"postType":"post","categories":["podcast"],"tags":["china","commentary-podcast","donald-trump","liz-cheney","republican-party"],"userRoles":["guest"]};
/* ]]> */
</script>
<script type="text/javascript" id="convertful-api" src="https://app.convertful.com/Convertful.js?owner=598" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.commentarymagazine.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/uploads/583/24/public/assets/js/627.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30858dc40a.js'></script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":2823605,"object_type":"single","tax_category":["Podcasts"],"tax_post_tag":["China","commentary podcast","Donald Trump","Liz Cheney","Republican Party"],"tax_author":["Noah"]},"delay":"30"}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentarymagazine.com/wp-content/plugins/pixel-caffeine/build/frontend.js'></script>
<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="6d39c60177">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Share via</span>
<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
</div>
<div class="ss-popup-content">
<div class="ss-popup-networks ss-clearfix">
<div class="ss-popup-network ss-popup-facebook">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Where%20the%20GOP%20Is%20Headed&u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-facebook"></i>
<span>Facebook</span>
</a>
</div>
<div class="ss-popup-network ss-popup-twitter">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Where+the+GOP+Is+Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=commentary" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-twitter"></i>
<span>Twitter</span>
</a>
</div>
<div class="ss-popup-network ss-popup-linkedin">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=linkedin&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-linkedin"></i>
<span>LinkedIn</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mix">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dmix%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=mix&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-mix"></i>
<span>Mix</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pinterest">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&media=https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2017/06/podcast.jpg&description=Where%20the%20GOP%20Is%20Headed%20via%20%40commentarymagazine%20via%20%40commentarymagazine" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=pinterest&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-pinterest"></i>
<span>Pinterest</span>
</a>
</div>
<div class="ss-popup-network ss-popup-tumblr">
<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dtumblr%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Where%20the%20GOP%20Is%20Headed&posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=tumblr&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-tumblr"></i>
<span>Tumblr</span>
</a>
</div>
<div class="ss-popup-network ss-popup-skype">
<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dskype%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=skype&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-skype"></i>
<span>Skype</span>
</a>
</div>
<div class="ss-popup-network ss-popup-buffer">
<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dbuffer%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&text=Where%20the%20GOP%20Is%20Headed" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=buffer&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-buffer"></i>
<span>Buffer</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pocket">
<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dpocket%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=pocket&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-pocket"></i>
<span>Pocket</span>
</a>
</div>
<div class="ss-popup-network ss-popup-vkontakte">
<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dvkontakte%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=vkontakte&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-vkontakte"></i>
<span>VKontakte</span>
</a>
</div>
<div class="ss-popup-network ss-popup-xing">
<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dxing%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=xing&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-xing"></i>
<span>Xing</span>
</a>
</div>
<div class="ss-popup-network ss-popup-reddit">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=reddit&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<i class="ss ss-reddit"></i>
<span>Reddit</span>
</a>
</div>
<div class="ss-popup-network ss-popup-flipboard">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=flipboard&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-flipboard"></i>
<span>Flipboard</span>
</a>
</div>
<div class="ss-popup-network ss-popup-myspace">
<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dmyspace%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=myspace&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-myspace"></i>
<span>MySpace</span>
</a>
</div>
<div class="ss-popup-network ss-popup-delicious">
<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Ddelicious%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Where%20the%20GOP%20Is%20Headed" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=delicious&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-delicious"></i>
<span>Delicious</span>
</a>
</div>
<div class="ss-popup-network ss-popup-amazon">
<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Damazon%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&t=Where%20the%20GOP%20Is%20Headed" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=amazon&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-amazon"></i>
<span>Amazon</span>
</a>
</div>
<div class="ss-popup-network ss-popup-digg">
<a href="#" data-ss-ss-link="https://digg.com/submit?title=Where%20the%20GOP%20Is%20Headed&url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Ddigg%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=digg&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-digg"></i>
<span>Digg</span>
</a>
</div>
<div class="ss-popup-network ss-popup-evernote">
<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Devernote%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=evernote&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-evernote"></i>
<span>Evernote</span>
</a>
</div>
<div class="ss-popup-network ss-popup-blogger">
<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dblogger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&n=Where%20the%20GOP%20Is%20Headed" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=blogger&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-blogger"></i>
<span>Blogger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-livejournal">
<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dlivejournal%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Where%20the%20GOP%20Is%20Headed" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=livejournal&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-livejournal"></i>
<span>LiveJournal</span>
</a>
</div>
<div class="ss-popup-network ss-popup-baidu">
<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dbaidu%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&it=Where%20the%20GOP%20Is%20Headed" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=baidu&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-baidu"></i>
<span>Baidu</span>
</a>
</div>
<div class="ss-popup-network ss-popup-newsvine">
<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&save?u=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dnewsvine%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&h=Where%20the%20GOP%20Is%20Headed" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=newsvine&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-newsvine"></i>
<span>NewsVine</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yummly">
<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dyummly%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Where%20the%20GOP%20Is%20Headed&yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=yummly&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-yummly"></i>
<span>Yummly</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yahoo">
<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dyahoo%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Where%20the%20GOP%20Is%20Headed" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=yahoo&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-yahoo"></i>
<span>Yahoo</span>
</a>
</div>
<div class="ss-popup-network ss-popup-whatsapp">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Where%20the%20GOP%20Is%20Headed%20https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=whatsapp&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="ss-popup-network ss-popup-viber">
<a href="#" data-ss-ss-link="viber://forward?text=Where%20the%20GOP%20Is%20Headed%20https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dviber%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=viber&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-viber"></i>
<span>Viber</span>
</a>
</div>
<div class="ss-popup-network ss-popup-sms">
<a href="#" data-ss-ss-link="sms:?&body=Where%20the%20GOP%20Is%20Headed%20https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dsms%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=sms&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-sms"></i>
<span>SMS</span>
</a>
</div>
<div class="ss-popup-network ss-popup-telegram">
<a href="#" data-ss-ss-link="https://t.me/share/url?url=Where%20the%20GOP%20Is%20Headed%20https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dtelegram%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=telegram&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-telegram"></i>
<span>Telegram</span>
</a>
</div>
<div class="ss-popup-network ss-popup-messenger">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&link=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Dmessenger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&app_id=772401629609127&redirect_uri=https://www.commentarymagazine.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=messenger&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-messenger"></i>
<span>Facebook Messenger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-heart">
<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=heart&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="like" rel="nofollow noopener">
<i class="ss ss-heart"></i>
<span>Like</span>
</a>
</div>
<div class="ss-popup-network ss-popup-envelope">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentarymagazine.com%2Fnoah-rothman%2Fwhere-the-gop-is-headed%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Where%20the%20GOP%20Is%20Headed" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-envelope"></i>
<span>Email</span>
</a>
</div>
<div class="ss-popup-network ss-popup-print">
<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=print&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-print"></i>
<span>Print</span>
</a>
</div>
<div class="ss-popup-network ss-popup-copy">
<a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="2823605" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=copy&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<i class="ss ss-copy"></i>
<span>Copy Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.commentarymagazine.com/noah-rothman/where-the-gop-is-headed/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<i class="ss ss-copy"></i>
</div>
</div>
</div>
</div>

<script type="text/javascript">
jQuery(function($) { 

		(function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}
		})();
		
 });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1595586880;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
